Warum ist hier fast nichts mehr los?

Nun, seit Wochen bin ich am Überlegen wie es mit dem Blog weitergehen soll. Momentan nutze ich ja noch die kostenlose Variante, aber eigentlich reicht mir diese nicht aus. Und dann geht es los mit den wichtigsten Fragen:

  • Welches Paket ist das Richtige?
  • Welcher Hoster soll es werden?

Ich habe in den letzten Wochen recheriert und verglichen und bin bis jetzt zu keinem endgültigen Ergebnis gekommen. Mein derzeitiger Hoster z. B., den ich für meinen Shop nutze, hat sogar ein WordPress-Paket. Da ich aber in den letzten Wochen dort mit Server-Abstürzen zu tun hatte, bin ich nicht sicher, ob er der Richtige ist. Das wäre für den Blog jetzt nicht so eine Katastrophe wie für den Shop, aber schön ist es nicht. Insbesondere, wenn man weiß, man teilt sich den Server evtl. mit vielen, vielen anderen – was schon mal zu Performance-Problemen führt.

PC-Arbeit

Zusätzlich möchte ich noch die Möglichkeit haben, den Blog im Shop zu integrieren. Denn wie ihr vielleicht bereits bemerkt habt, geht es hier im Blog immer mehr um meinen Shop und mein Sortiment. Hier ist die Planung, dies dann noch weiter auszubauen. Natürlich wird es auch immer noch die anderen Artikel geben, aber nicht im Vordergrund.
Und für die Integration in den Shop gibt es auch wieder unterschiedliche Pakete, wenn man nicht nur über einen externen Link integrieren möchte.

Die letzten Wochen und Monate zögere ich immer wieder, Beiträge hier zu veröffentlichen, weil ich nicht weiterkomme und Texte nicht verfassen möchte, wenn ich sie dann evtl. aufwendig umziehen lassen muss.

Wo muss ich wieviel technisches Verständnis und Wissen mitbringen, um den Blog so gestalten zu können, wie ich es möchte und evtl. auch muss? Oder muss ich dann immer jemanden beauftragen?

An manchen Tagen breche ich die Recherche komplett ab und lass alles für Tage ruhen. Aber das bringt mich auch nicht weiter. Mit jedem erneuten Suchen nach Informationen und Vergleichen kommen auch neue Fragen auf.
Im Moment werde ich aber ersteinmal wieder anfagen, einige Beiträge zu veröffentlichen, denn noch länger möchte ich den Blog eigentlich nicht ruhen lassen.

Meine Fragen an euch:

Wo hostet ihr euren Blog? Für welches Blog-Paket habt ihr euch entschieden? Wie seid ihr an die Recherche rangegangen? Habt ihr euch irgendwie beraten lassen?
Vielleicht könnt ihr mir ja noch ein paar Tipps geben. Ich freue mich über eure Infos zum Thema und sage jetzt schon mal Danke dafür 🙂

Fehler oder nicht?

Schon beim Schreiben dieses Beitrages ging es wieder los. Gerade mal die Überschrift ließ sich schreiben. Aber weiterer Text = Fehlanzeige. Selbst mehrfaches Speichern brachte keinen Erfolg. Das Textfeld war einfach nicht vorhanden. Ich habe die Übersichtsseite erst mehrfach Neu-Laden müssen, um diesen Beitrag hier verfassen zu können.

Weiß jemand, woran das liegt?

Seit einiger Zeit habe ich solche Probleme häufiger:

  • der Hinweis neue Beiträge wird nicht angezeigt, erst nach mehrmaligem Neu-Laden der Seite erscheint neue Beiträge. Per Mail hatte ich ja die Infos, dass es neue Beiträge gibt.
  • Gefällt mir werden nicht angezeigt, weder die bekommenen noch die gegebenen. Letztens habe mehrfach in einem Beitrag Gefällt mir und Gefiel mir geklickt. Das war sehr verwirrend und sicherlich auch für die Schreiberin. Was wird sie wohl gedacht haben, was ich da vorhabe? Ich hatte nichts schlimmes vor, es funktionierte nur nicht, obwohl mir der Beitrag ja gefallen hat. Es hat bestimmt 10 Klicks bebraucht bis es endlich ein Gefällt mir war. Ist mir auch bei anderen Beiträgen passiert, nur da habe ich dann nicht so häufig rumgeklickt, ist ja schließlich schon unangenehm, dieses Hin und Her.
  • beim Schreiben eines Beitrages funktioniert oft nicht die automatische Speicherung. Es erscheint eine Fehlermeldung, dass dies fehlgeschlagen sei. Klicke ich aber gleich danach auf Speichern, klappt alles problemlos.
  • Entwürfe der Beiträge werden nicht angezeigt – oben im Menü Schreiben – Anzahl der Beiträge (Entwürfe). Klicke ich über die Navigation rechts in die Beiträge sind aber alle vorhanden.
  • beim Klick zum Reader bleibt dieser manchmal leer, die gelikten oder abonnierten Beiträge werden nicht angezeigt. Erst mehrmaliges Neu-Laden zeigt Beiträge an.
    Das Gleiche passiert auch bei der Suche und auch bei gespeicherten Schlagwörtern.

Das sind jetzt grob die Punkte, die mir gerade dazu einfallen, weil sie mir heute wieder passiert sind.  In den ersten Wochen hatte ich diese Probleme nicht.
Habt ihr auch solche Probleme oder könnt vielleicht Tipps geben, woran das liegen könnte?

Nachtrag: Selbst das Veröffentlichen klappt nicht auf Anhieb.